Forums: Général

S'enregistrer

[Seuls les membres enregistrés peuvent participer aux débats.] [Accès à la discussion] [Traduire]
Testing forum Porteplume Silver Star Critiquer/Silver Note Writer [C: 27 W: 0 N: 12] (82)::2015-03-05 7:02
Just testing why my previous forum did not work

Viviane
Re: Testing forum brendanlo (0)::2015-03-05 9:21
Hello the site recently moved to a cluster of servers and there are some teething pains. The issues with the forums on TL and TN are being examined.
Re: Testing forum Porteplume Silver Star Critiquer/Silver Note Writer [C: 27 W: 0 N: 12] (82)::2015-03-05 9:39
Thank you Brendan, now I know you are aware of the problems and working on it...

Kind regards,

Viviane
TE - TL - TN Moderator
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-05 18:37
Hello to Brendan and Viviane.

Just to tell you that after 1.5 months being blocked by TN server
(I could only view TN by proxy websites) its been 2 days that
I can come view and enter in TN without problem again.

Yes please fix that problem, because TN it is a place it is missing me,
I will wait another week to see if I will be again blocked or not and then
I will come post photos and participate to critics / comments.

But I want just that problem to be fixed and I wish my other Canadian friends
also will not been blocked by TN server as it is the case in the last months.

Merci.

Asbed
Re: Testing forum ramthakur Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 4291 W: 231 N: 13914] (55927)::2015-03-06 4:25
I posted my last picture 2 days ago. Today when I wanted to post a fresh one, I get the notice:'Your limit is finished (or something similar) so post after 23 hours'.
What is happening? Has the rule of posting one in 24 hours changed?
There is chaos reigning supreme here. Moderators, what is the status?
Ram
Re: Testing forum brendanlo (0)::2015-03-06 8:17
Hello Asbed,

does that mean you can connect or cannot?

Please advise. Thanks, Brendan
Re: Testing forum brendanlo (0)::2015-03-06 8:19
Hello Ramthakur,

I will look into the issue. So the rule is 1 photo per day?

Best
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-06 11:04
Hello Brendan.

Yes now I can connect to TrekNature without problem.

I wish it will stay like this.

Merci beaucoup.

Asbed
Re: Testing forum pierrefonds Gold Star Critiquer/Silver Workshop Editor/Gold Note Writer [C: 2561 W: 18 N: 2613] (11723)::2015-03-07 10:58
I was able to connect to TN on March 7, 2014 around 1350 EDT. I was also able to post a picture. I hope this will last for a long time. Thank you to the technical team who fixed the glitch.
Re: Testing forum ramthakur Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 4291 W: 231 N: 13914] (55927)::2015-03-08 19:04
The last I posted a picture was on March 3.
6 days later, I still get the message that my daily limit is over.
This site is a mess now.
Re: Testing forum Hotelcalifornia Gold Star Critiquer/Silver Workshop Editor/Gold Note Writer [C: 1381 W: 17 N: 2014] (13398)::2015-03-08 21:09
Problem to upload picture -

"Your daily photo limit has been reached. You may post new photos in approximately 6 hours".

Although, l had posted my last picture on 05-03-2015.

Even, I can't "Reply" now when receive comment/critique.
Re: Testing forum anel Gold Star Critiquer/Gold Note Writer [C: 3043 W: 3 N: 8701] (40526)::2015-03-09 1:38
Bonjour Viviane,
What is going on here? Not just a problem of apostrophes.
No possibility to publish a picture, no points indicated after giving critiques, no themes accessible,almost no pictures of TN available on Google (just logo of TN visible).
It is time to get repaired!
I rally hope that it will be done soon, otherwise most people will be discouraged.
Anne
Re: Testing forum brendanlo (0)::2015-03-09 11:43
Hello, there was a script problem. please try again. Thanks
Re: Testing forum ramthakur Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 4291 W: 231 N: 13914] (55927)::2015-03-09 22:25
I was able to post a picture today after a lapse of 7 days. Things seem to be on the move. Keep working, dear moderators! All the best!!
Ram
Re: Testing forum ramthakur Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 4291 W: 231 N: 13914] (55927)::2015-03-10 19:28
Quite a few things are returning to normal, Brendan.
Keep working and all the best!
Ram
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-10 19:53
Dear Anne and other members of TN.

Don't be discouraged, just be patient like every photographer has to be,
I am sure the problems will be fixed soon. In the last 11 months 95% of
the time I was blocked by TN's server, I decide to be patient, and now
its been for 1 week that I don't have problem to connect to TN.

From other members like me that their IP address was blocked by TN's server
like Mario from Alberta he decide to leave TN for good and I think by deleting
all his photos, it is a pity because Mario was one of the oldest active member,
like me he could only connect to TN by proxy websites.

Soon I will re-start to post photos, soon in few weeks it will also be my 8th year on TN !

Asbed
Re: Testing forum anel Gold Star Critiquer/Gold Note Writer [C: 3043 W: 3 N: 8701] (40526)::2015-03-11 1:10
Re: Testing forum ramthakur Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 4291 W: 231 N: 13914] (55927)::2015-03-12 1:21
Cannot write notes using html, Branden.
This is yet another problem you have to deal with.
Thanks.
Ram
Re: Testing forum ramthakur Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 4291 W: 231 N: 13914] (55927)::2015-03-12 1:22
Sorry for mis-spelt name, Brendan!
Ram
Re: Testing forum rochoa (6)::2015-03-12 8:55
Hi Ram... you mean when you upload new pics in the notes space, right?
Re: Testing forum rochoa (6)::2015-03-12 17:41
<i>Hi Ram... </i>
As you can see, some html tags are allowed like:
b tag: FOR <b>BOLD</b>
i tag: FOR <i>ITALIC</i>
u tag: FOR <u>UNDERLINE</u>
a tag: FOR <a href=www.treknature.com>LINKS</a>

Best regards. :)
Re: Testing forum rochoa (6)::2015-03-12 17:48
Check at My test
Re: Testing forum Hotelcalifornia Gold Star Critiquer/Silver Workshop Editor/Gold Note Writer [C: 1381 W: 17 N: 2014] (13398)::2015-03-16 10:56
I can't access "Theme".....Although I have added my last posted picture in my own personal "Theme", but it's not showing.
Hope it will be fine soon....
Best wishes...
Re: Testing forum brendanlo (0)::2015-03-16 13:39
Hello HotelCalifornia,

can you send radames a PM explaining the steps to reproduce the error you're seeing?

Best Regards,
BL
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-16 20:47
Hello Brendan.

Can you please help me ?

I came to post a photo, I did everything like I always did before,
I came to publish and it did not appear in the gallery, I came to
re-post the same photo and it wrote me when I have mot post yet !

« Your daily photo limit has been reached.
You may post new photos in approximately 7 hours. »

1) Can you please fix that thing, when I am posting a photo
it does not appear in TN and my galleries.

2) And why it wrote me :
« Your daily photo limit has been reached.
You may post new photos in approximately 7 hours. »
When I posted nothing !

Merci.

Asbed
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-17 8:19
Hello Brendan.

Happy that I can connect to TN without problem,
but there is still some bugs with the new server :

1) I post the photo and it does not appear in the gallery !

2) I tried a critique, it appear, just for testing
I wanted to edit and I can not edit the critique I give !

So I will wait that you or other members
of the technical service will fix these problems !

Merci.

Asbed
Re: Testing forum brendanlo (0)::2015-03-17 8:51
Hello, I posted a photo test today and it appeared in the gallery.

http://www.treknature.com/gallery/

Snoqualmie Falls Test

Also, regarding 2) how does one edit? I fixed the clicking on the + sign next to your critique.
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-17 13:38
Hello Brendan.

Thanks.

For the edit of a critique this morning it was not working,
when I was clicking on EDIT (just for a test) in the field
they where not my text instead it was a blank (no writing) space,
but I just tried now one and now it is working, thanks for that.

For the photo, well I will try again tomorrow but since yesterday
I am trying and my photo it is not appearing in the gallery,
I just tried now and it is written « Your daily photo limit has
been reached. You may post new photos in approximately 14 hours.»

Where is that photo, I am not seeing in the gallery ?

I will try again tomorrow.

Merci encore.

Asbed
Re: Testing forum rochoa (6)::2015-03-17 16:19
Thank you for your quick response Asbed...

I will keep an eye on this situation too, you should be able to upload photos without exception every day.

Thanks for your support and patience.

Best regards.
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-18 15:25
Hello Brendan.

No it is not working, I just post and my
photo it is not appearing in the gallery !

My photo it is on your SERVER because I before tried
to post with the same file name and it tell me
« this file name already exist », so my photo,
this photos with 3 different file names it is on
your (TN's) server but it is not appearing in the gallery !

There is a BIG BUG with the new server !!!

I wish it will be fixed.

I am with MAC OSX Version 10.9.5

Merci.

Asbed
Re: Testing forum rochoa (6)::2015-03-18 15:47
Hi Asbed, what is the photo name?

I'll check it out and let you know what is going on.

Thank you for your patience
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-18 16:02
Hello Brendan.

2 days ago I posted with the file name : CeltickRanger1235.jpg

The same day 7 hour later (when it tell me this file name exist)
I posted with the file name : CeltickRanger1235_.jpg

Today (when again it write me this file name exist
I posted with the name : CeltickRanger1235A.jpg

« 1235 » it is the 1235th photo I am posting in TN since early April 2007,
the way I go with my photos in TN are from CeltickRanger0001.jpg
to CeltickRanger1234.jpg, the 1235th photo not appearing in the gallery.

That same photo I posted elsewhere in forums, it is this photo (copy and paste it):
http://img11.hostingpics.net/pics/810435CeltickRanger0065.jpg

Thanks very much for your help.

Asbed
Re: Testing forum rochoa (6)::2015-03-18 17:14
Hi Asbed,

this is very strange, I see the image on the server an correctly registry on the DB, Do you able to see the image on you photos when are login?

I mean only you can see the image?

Due this is a very uncommon issue, I will prior this bug and fix it ASAP, please be patient.

Thank you
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-18 18:45
Hello Brendan.

Thanks for your help, I will be patient.

When I upload the photo, I see the thumbnail (of the image),
when I come to do Update (I think it was that word) after
giving all infos and notes of the photo, the photo it is
uploaded to the server but I don't see it in my page's gallery
and in the general gallery of TN.

I will wait after you to fix this bug, thanks again.

Asbed
Re: Testing forum rochoa (6)::2015-03-19 12:47
Hi Asbed...

As last question asbed, did you remember what was the photo title you was trying to save it with?

as you can see here: your squirrel

The photo is now ok, I fix the issue, but still not sure about the cause, may be the title name was too long or may be have a singular symbol (the photo title), could you help me with some detail about the photo title or the time you was trying to upload the photo.

Thank you in advance, I'll do my best to avoid this happened again.

Best regards
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-19 13:44
Hello Brendan.

I am very very sorry about that I am giving you work.

Very sorry about that.

I think you are true Brendan, because I change
the title that you wrote you, my title was :

«S« like Squirrel !

In my title there is the « exclamation mark »

Is it probably that, that did the photo wouldn't appear in the gallery
and now that I wanted to write my title with the exclamation mark »
«S« like Squirrel !
did that I (we) lost again the photo.

Because now with the Édit I did with the « exclamation mark »
the photo it is no more in my and in TN's gallery.

Sorry Brendan I am giving you work but in the same time
now I think we know what it is the BUG.

You know what I will (try) to repost the photo with out the « exclamation mark ».

Thanks again for your help.

Asbed
Re: Testing forum CeltickRanger Gold Star Critiquer/Gold Star Workshop Editor/Gold Note Writer [C: 3387 W: 70 N: 9895] (37219)::2015-03-19 13:58
Hello again Brendan.

Read also my previous message written 5 to 10 minutes ago (in response to your message).

The problem I think it is the quotes and exclamation mark I was putting in my title did that,

1) My photos they where not appearing in the gallery

2) When you put a new title to my photo it appear in the gallery
but when I came and put my title with the quotes and exclamation mark
we lost it again the photo from the galleries.

3) Because I just posted my photo again with
out the « quotes and exclamation mark »
sand now it is appearing in the gallery.

4) So now we know what it is the problem, the bug.

5) Now if you want you can go and remove my photos
CeltickRanger1235.jpg . CeltickRanger1235_.jpg . CeltickRanger1235A.jpg
they are no more good, I just uploaded the photo with a new file name
but in my title with out the « quotes and exclamation mark ».

Thanks for your help.

Asbed
Re: Testing forum rochoa (6)::2015-03-19 15:15
No problem Asbed :),

Glad you try that and get that bug, now we can get deeper in the trouble and make a better way to handling that issues.


Give me some minutes and I will get all this issue solved :)

Thank you for all your support Asbed :D